dotfiles/curacao/hardware.nix

16 lines
262 B
Nix

{ lib, ... }:
{
imports = [
<nixos-hardware/dell/g3/3779>
];
# UEFI works here, and variables can be touched
boot.loader = {
efi.canTouchEfiVariables = lib.mkDefault true;
grub = {
enable = true;
efiSupport = true;
};
};
}